problem running MLI

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

problem running MLI

taghrid
This post has NOT been accepted by the mailing list yet.
I was following the MLI tutorial on http://ampcamp.berkeley.edu/3/exercises/mli-document-categorization.html

I am running spark-0.9.0-incubating
Started by installing MLI from the git repo https://github.com/amplab/MLI/blob/master/build.sbt

from MLI directory
sbt/sbt assembly

export ADD_JARS=$MLI_DIR/target/MLI-assembly-1.0.jar
spark-shell

the first import in the script from the tutorial fails
import mli.interface._

Is there other configuration issues I should be looking at?