Python

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Python

Gourav Sengupta
Hi,
Can I please confirm which version of Python 3.x is supported by Spark 2.4?

Regards,
Gourav 
Reply | Threaded
Open this post in threaded view
|

Re: Python

Hyukjin Kwon
Yup, it's supported.

On Wed, 2 Jan 2019, 3:35 pm Gourav Sengupta <[hidden email] wrote:
Hi,
Can I please confirm which version of Python 3.x is supported by Spark 2.4?

Regards,
Gourav 
Reply | Threaded
Open this post in threaded view
|

Re: Python

Gourav Sengupta
Cool, thanks! 

On Wed, Jan 2, 2019 at 10:00 AM Hyukjin Kwon <[hidden email]> wrote:
Yup, it's supported.

On Wed, 2 Jan 2019, 3:35 pm Gourav Sengupta <[hidden email] wrote:
Hi,
Can I please confirm which version of Python 3.x is supported by Spark 2.4?

Regards,
Gourav