Pre build for apache 2.4 broken

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Pre build for apache 2.4 broken

b-moisson
Hello,

It's look like dependecies for the prebuild package for spark 2.4 is wrong.

When I download it from : https://spark.apache.org/downloads.html 

I get spark-2.4 but when I launch a spark shell and spark-version, I have
got :

Welcome to
      ____              __
     / __/__  ___ _____/ /__
    _\ \/ _ \/ _ `/ __/  '_/
   /___/ .__/\_,_/_/ /_/\_\   version 2.3.0
      /_/
         
And String = 2.3.0 message respectively.

Sincerely



--
Sent from: http://apache-spark-user-list.1001560.n3.nabble.com/

---------------------------------------------------------------------
To unsubscribe e-mail: [hidden email]